Wednesday , July 26 2017
Home / News / Telegram ends support for Android 2.2, 2.3 and 3.0 versions

Telegram ends support for Android 2.2, 2.3 and 3.0 versions

Telegram

You have an old mobile device, such as a tablet or a smartphone, it allows us to reuse them for different committed as it may be to turn them into one to make streaming on screen or take them with us so that you monitor our outings to the countryside or city when we are going to run. These older devices, can be reused but we will be limited by the lack of support of some apps.

This is what happened recently with WhatsApp to cut support to the older versions of operating systems for mobile devices. Now is when Telegram is has attached to that movement from WhatsApp to leave back to them users that is find in Android from the version 2.2 to the 3.0. Is Android 4.0 Ice Cream Sandwich the minimum system operating so can run the latest version of Telegram.

The decision is taken by something quite evident and because implement innovations in software that is already a few years is quite more forced and cannot be understood the loss of time involved is fully functional. Is something that happens with the software in terms General and that we can see even in Windows when Microsoft leaves of give support to editions more ancient as was the XP.

Anyway, users who are on older Android phones can try the Telegram web version, since web browsers will still be able to be able to handle it without major problems.

Right now, devices that have Android versions from 2.0 to 3.0 are about 1.4 percent share of all those who enter monthly Google Play Store, which becomes 19.6 million units worldwide. These data are collected from the own Google monthly shared with us to show us how updates fragmentation will in Android.

Check Also

IMG_0294

Lowi, on offer if you bring you your number, so only 6 Euros per month 1 Gb of mobile Internet and calls to 0 cents per minute.

Leave a Reply

Your email address will not be published. Required fields are marked *